I noticed a slight change in naming convention for interfaces. Which one is the current standard or recommended guidance?
In the Harmony Deskbook 4.1:
Interfaces names should be referenced to the sender port. Naming convention: i<Sender>_<Receiver>.
In Harmony MBSE Modeling Standards for use with UML, SysML, and Rhapsody:
Interfaces shall be named in terms of their semantic concept (e.g. iNavData or FLIRCommands) and their names shall be prefixed with a lower case 'i'.